mnbn.net
当前位置:首页 >> winDows98下安装vmtools时提示需要winDows的更新版... >>

winDows98下安装vmtools时提示需要winDows的更新版...

兼容性问题吧。可能vmware workstation版本太高了,windows 2000中无法安装新版的vmware tools。正如现在很多软件都不能安装在windows 2000一样。尝试下载适合的旧版本的vmware tools,再加载到光驱安装试试。

最近这几年版本的vmware产品,无论是workstation,fusion还是esxi,似乎都不支持win98了,最早支持的版本大概是win xp吧.不支持的含义就是没有vmware tools,装上还是可以用的. 没有vmware tools的后果就是不会自动同步时间,不能在虚拟机外部开关等等...

VMware虚拟机的驱动VMware tools不支持win98系统......................

我记得去年更新的tools有毒,ME以下的系统无法安装,说需要更新Windows版本,说明不兼容

点下载并安装。

你的vmware-tools是27M的还是32M的,建议你去下载个最新的vmware-tools,然后安装,你直接在设置cdrom那里,设置下载的windows.iso,然后在虚拟机的卸载程序里卸载老的vmware-tools,在安装新的,你试试,不行的话,百度HI我下,我再去想办法。

安装完虚拟机并且运行后,这里用的是host-only上网。 虚拟机网络设置中选择host-only上网。 右键属性网络,右侧找到vmnet1。右键属性vmnet1,选择协议版本4。 除vmnet1,协议版本4,其它全部自动获龋 设立vmware1.4地址和默认网关为:192.168.150....

修改为虚拟SoundBlaster16声卡 方法:记事本打开对应的vmx文件,添加“sound.virtualDev = "sb16"”。 比虚拟成ES1371的兼容性更强,但功能弱,音质及性能比不上虚拟成ES1371。 无需找驱动安装,Win98直接默认带有驱动。默认驱动不带软波表,如有...

楼主你好! 建议你试试电脑管家进入软件管理界面后,在界面顶部有搜索框,搜索到自己想要的软件,方便第一时间找到自己想要的软件。 当鼠标移动到具体软件上时,点击【安装】按钮即可下载安装此款软件,如果点击软件描述,可以进入该软件的详情...

你肯定用的是本本吧,win98下没有这个分辨率,你可以在VM的设置中将虚拟机的显示设置为自动与宿主机相同。

网站首页 | 网站地图
All rights reserved Powered by www.mnbn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com